Author Topic: "No SMBIOS replacement found"  (Read 5498 times)

0 Members and 1 Guest are viewing this topic.

camdenbloke

  • Entrant
  • Posts: 1
"No SMBIOS replacement found"
« on: December 29, 2009, 11:09:42 AM »
Hi,

I've got Chameleon RC4 installed booting SL on my Inspiron 1720, and generally it works fine - NV graphics detected, dsdt read correctly etc, however I seem to have a continuing problem with reading my smbios.plist. Generally, most of the time, it does not get read and I end up with the defaults, and it gives the error above. Very occasionally, I can force it to load with a SMBIOS=xxxxxxx added at boot, but even this does not work most of the time.

I had the same problem with RC3, and I've tried putting smbios.plist in just about every place I can, including '/Extra' in the efi partition, '/', '/Extra', '/Extra/Extensions' in the boot partition at the very least. I've also tried a number of different smbios.plist files, both written myself and downloaded, just in case it's a syntax error I've caused stopping it loading.

Does anybody have any idea what I can do to fix this? I'm not worried about the cosmetic side of what this can do, but would really like to force the settings to get my P-states working properly.

I guess as a last resort I could download the source and change the defaults, but  that's not the ideal solution!

Andy.
« Last Edit: December 29, 2009, 11:14:19 AM by camdenbloke »