Author Topic: VoodooHDA and SL on Gigabyte GA-MA69VM-S2 motherboard RealTek ALC888  (Read 3733 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 1
I've tried VoodooHDA 0.22 and the latest version and neither have worked correctly.

0.22 makes sound all distorted and crackly, and the volume is unadjustable.
while the latest just gives out this high pitched ringing noise, while the volume is adjustable, although if the volume is at max or muted in the OS, it still puts out the ring. I have to turn my speakers off for the problem to go away.

it's a real bother. Even if it's not VoodooHDA, even if it's a binpatched AppleHDA with HDAEnabler or something to make it work right, i'd be more than happy to use it.

I can also definitely reproduce the outcomes.

Also during boot, I get "1/12/10 1:05:12 AM   kernel   Not loading kext com.apple.driver.AppleHDAController - not found and kextd not available in early boot."

Wonder if supposedly, the kernel can't find the kext, could that be a problem?
« Last Edit: January 12, 2010, 07:21:29 AM by Infinity »