Author Topic: [Moved] Chameleon stopped booting iATKOS v7 partition?  (Read 2341 times)

0 Members and 1 Guest are viewing this topic.

paranorMac

  • Guest
[Moved] Chameleon stopped booting iATKOS v7 partition?
« on: January 16, 2010, 03:31:33 PM »
Background:

HW: HP Pavilion dv9650us, 3GB Ram, Dual 150GB HDD
Primary OS: M$ Vista Ultimate (Installed on 1st Partition of Drive 0)

OSx86: iATKOS v7 (10.5.7) - Upgraded to 10.5.8 (Installed on 2nd Partition of Drive 1)



Using EasyBCD 1.7.2 & Chameleon 2.0 RC2 r431
Initial install of iATKOS v7 (10.5.7) went flawlessly and booting and operation were fine (minus wireless).
Upgraded to OS 10.5.8 using standard Apple upgrade package - Again all went flawlessly and OS X booted correctly and all functioned (minus wireless)
Everything continued to work without issue for approx. 2 weeks then...

Issue:

Systems boots to initial bootloader with options for Vista and 'OS X', (normal so far) after selecting 'OS X', the Chameleon UI is displayed with option buttons for booting the different OS partitions (this normally would not appear), when I select my OS X, Chameleon appears to do nothing and OS X is not booted.

If I select my Vista partition in Chameleon, it boots back to the inital bootloader.

I've tried all the various boot options without success. If I run through the iATKOS installer again and refresh Chameleon, the system will reboot and function normally to boot into OS X but once I shutdown, upon the next boot this issue reappears.

I haven't run across anything in the various forums describing this specific issue and admittedly I'm a neophyte when it comes to OSx86 so any sagely advice or ideas would be most appreciated.

---Mike (a.k.a paranorMac)

This is not a bug report, it's a configuration issue. Moved.
« Last Edit: January 28, 2010, 02:26:53 PM by Gringo Vermelho »