Author Topic: please, need a ppf patch for a snow leopard distro  (Read 2783 times)

0 Members and 1 Guest are viewing this topic.

malabar

  • Entrant
  • Posts: 0
please, need a ppf patch for a snow leopard distro
« on: February 02, 2010, 11:14:42 PM »
hello and thx for the Great work,

i need a ppf patch for Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard.iso please

reagards,

JMicron IDE DVD drive ‘com.apple.Boot.plist not found’ error fix
 http://chameleon.osx86.hu/articles/chameleon-1011-with-jmicron-ide-dvd-sse2-amd-k10-phenom-support

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: please, need a ppf patch for a snow leopard distro
« Reply #1 on: February 03, 2010, 12:27:17 AM »
If your hacked distro DVD doesn't work with your hardware you need to talk it to the people who make it.
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131