Author Topic: Chameleon 2.0 RC4 doesn´t override my DSDT , previous releases DO!!  (Read 2220 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 1
Hello lke the subject says, i can´t override my dsdt using the last version of chameleon, using the previous ugly versions ( 1.0.11 and 1.0.12) i can do it without problems.. i installed the RC4 like the manual says and leave everethig as they were with the previous releases.. y want the RC4 cause i´m using dual boot with windows 7 and i want a nice bootloader, how i realize is not overriding my dsdt? because the system doesn´t boot without the cpus=1 flag , and the other releases yes (all 4 coures work) (custom dsdt needed)..

Here is my com.apple.boot.plist (it is in /Lybrary/Preferences/System Configuration and also in the /Extra folder)

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
   <key>Kernel Flags</key>
   <key>Instant Menu</key>
   <key>Default Partition</key>
        <key>Hide Partition</key>

The DSDT.aml is in the root folder and also in the /Extra folder (i tried in lowercase to)

i tried a lot of ways, changing the default dsdt.aml in the boot prompt, changing the default dsdt in the com.apple.boot.plist, repatching dsdt, and nothing

with the 1.0.11 and 1.0.12 there is no problem

Anybody have an idea? (i already search a lot but i did not found anything)

Almost forgot.. im using voodoo kernell cause with the vanilla doest work at all my 4 cores (INTEL)
« Last Edit: February 19, 2010, 04:33:20 PM by cags_12 »