VoodooHDA > Bug Reports

Dell latitude D620 (Sigmatel 9220)


Good work guys!!!

Installed VoodooHDA, removed AppleHDA and HDAEnabler. Reboot –> sound working!!! Even after sleep!

What about playing sound – all's OK, except of output names in audio properties.
And the second one: lost my mic (both of them – int and ext) and line-in. In audio properties I can see two input devices, but none of them works/reacts on jack in-out.

Anyway – this is a great news for all of us! Thanks for your work!

P.S. Tried also put the HDAEnabler and a stock AppleHDA in a different combinations (in addition to your kext). Same result: outs work, ins – don't.

My hardware:
Dell Latitude D620, Dual-boot: Se7en + Kalyway 10.5.1 updated to 10.5.6 (GUID PT, Chameleon + PC EFI v9)
Intel Core Duo 1.67GHz – DualCore with TSC patched XNU kernel
nVidia Quadro NVS 110M @1440x900 + QE/CI + VGA-out with EFI string, Broadcom BCM5752 (0x1600)
SmartCard & Fingerprint readers, Sigmatel 9200 – int mic, int spk, headphones, line-in, mute
Intel WiFi 3945ABG – still waiting; using Linksys PCMCIA WiFi


[0] Message Index

Go to full version