Author Topic: BOOT1: ERROR - And some other boot1h and boot1hp questions  (Read 2350 times)

0 Members and 1 Guest are viewing this topic.

Lord Anubis

  • Member
  • Posts: 74
BOOT1: ERROR - And some other boot1h and boot1hp questions
« on: March 27, 2010, 01:56:11 PM »
Hello,

I thought I did have seen everything, but this is a new one.
I did have seen, in the beginning last year, a Boot1 error, and that one was easily solved.

But now, I am lost!

I did add a raid set to my box and it works fine. So now I got 4 drives ( two for raid ), + 1 usb drive for backup.
Because of the changes I want to use the second drive as a backup boot/system drive to test things, my playgarden, to avoid problems with my main start drive.

However I do get a Boot1: Error, when I will start from that hd-disk.
I Have check several places here and on the web to get this solved but still, a no go.


If I start with the main drive, and choose from chameleon the partition on my second drive it starts ok, with no problems ( it a clone (CCC) from my main start partition ).

I did do the same steps as with my first main drive/partition setup, which are equivalent with the provided in the docs here.
Also not seen before, so far as I can remember, after reboot the drive numbers are often exchanged for the first two drives. But maybe because of the extra raid drives and timing.

Some info.

Latest Chameleon RC4.
Chimera, ChimeraClone and ChimeraBoot are clones from each other. I can start them from chameleon when using the first drive as startup drive. When using F12 ( bios mobo ) then choose the second drive, then it goes wrong ( Boot1: Error ). Same 'boot' file and extra's folder.

I use Chameleon as a kind of EFI. It replaces the disk0s1 because in the beginning year ago or so, the 200Mb was to small.

I have no windows installment ( only under vmware ).

Quote
sh-3.2# diskutil list
/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *250.1 GB   disk0
   1:                        EFI                         209.7 MB   disk0s1
   2:                  Apple_HFS Chameleon               939.5 MB   disk0s2
   3:                  Apple_HFS Chimera                 42.9 GB    disk0s3
   4:                  Apple_HFS SL_Install              42.9 GB    disk0s4
   5:                  Apple_HFS ChimeraClone            42.9 GB    disk0s5
   6:                  Apple_HFS Applications            32.2 GB    disk0s6
   7:                  Apple_HFS XP_VM                   37.6 GB    disk0s7
   8:                  Apple_HFS VirtualLN               49.5 GB    disk0s8
/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk1
   1:                  Apple_HFS EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS Repository              96.9 GB    disk1s2
   3:                  Apple_HFS ChimeraBoot             32.2 GB    disk1s3
   4:                  Apple_HFS Leo_BackUp              870.5 GB   disk1s4

Questions,

- Why do I get Boot1: Error? Is there a way to get more specific info? Or does this just mean boot1h can't find 'boot'?

- Can I get rid of the EFI partition ( disk1s1 )?

- I did read the fllowing from the docs:
Quote
NOTE: Some motherboards require an active partition be set to boot the device. For motherboards that don't require this setting, this doesn't hurt. Replace rdiskX with device number from diskutil list.
   printf "flag 1\nwrite\ny\nquit\n" | sudo fdisk -e /dev/rdiskX
   (ignore: "fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory")   
   (ignore: "fdisk:*1> Device could not be accessed exclusively.")
   Reboot.

I never did this for my main drive, but if I do this, will it hurt my main drive? Can there be two active partitions?

- What is the practical  difference between boot1h and boot1hp?

The reason is to prepare testing of the BIOS exchange with corrected table from Cartri ( search for Cartri, gigabyte, bios and eventually insanelymac ) and some other graphic card test, because my ASUS 7300GT 512Mb is still NOT working correct.

LA

edit: some typo's
« Last Edit: March 29, 2010, 11:32:34 AM by Lord Anubis »
Quicksilver 2002 Case - GB EP45-DS3P - 8Gb Kingston mem. - Q6600 - Asus 7300GT Silent 512Mb - 6 SATA drives - 1 IDE drives ( using F12/Chameleon for booting, not visible in OSX ) - 1 external Sata Samsung DVD - OSX 10.6.8 server retail - Chameleon 2.0RC1 + Cartri Bios