VoodooPS2Controller > Bug Reports

[SOLVED]PS/2 Mouse not working on Asus eeePc 1000H


Hi all, i recently switched from acpips2nub + appleps2controller to voodoops2controller 0.98; to avoid confusion i removed the former kexts from my system, repaired permissions and cleared cache, then i installed the voodoops2 package; on my eeepc 1000h voodoops2keyboard loads fine, but voodoops2mouse not; the elantech smartpad on my is not recognized as ps2 mouse as it did with appleps2controller.kext, leaving me without touchpad.

On a side note i changed

--- Code: --- <key>OSBundleRequired</key>
<string>Safe Boot</string>

--- End code ---


--- Code: --- <key>OSBundleRequired</key>

--- End code ---

in voodoops2mouse.kext/Info.plist with no success; i also tried to load it from /Extra/Extensions as well as /S/L/E without success.

I'm running a 10.5.6 vanilla install, and i am 100% sure  i have nuked all other ps2 kexts.

 Can anyone help me?

 Do I have to post some files/screenshots/whatever ?

Thank you very much!


P.S: voodoops2trackpad is also inoperative, probably it doesn't recognize my elantech smartpad.

EDIT: redid the whole procedure, cleaned caches and now it works; obviously i missed something during the first try.


[0] Message Index

Go to full version