Author Topic: Trackpad on Acer Timeline 4810TZ-4696  (Read 3489 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 3
Trackpad on Acer Timeline 4810TZ-4696
« on: April 07, 2010, 04:49:10 PM »

I have 10.6.3 Retail installed on my laptop.  I used Empire EFI and MyHack.  During the install of MyHack, I selected the ApplePS2 kext, otherwise my mouse would only work with a USB plug in.  I have a Synaptics touchpad, and right now it works, although I cannot tap on the touchpad (have to use the button).  I had tried on a previous install attempt to use the VooDooPS2 kexts, but it gave me an error message that the kext did not install properly.  Do I need to remove the ApplePS2 kexts before I install the VooDoo ones?  Thanks.

UPDATE:  Well I removed the ApplePS2 kexts and successfully installed the VooDooPS2 kext, but on reboot, I lost my trackpad and keyboard.  Booted off my Empire EFI disk and reinstalled the ApplePS2 kexts.  Now I am back to where I started.
« Last Edit: April 08, 2010, 03:45:06 PM by eBalut »