Author Topic: Cant get Synapis trackpad working on snow leopard. ( scrolling and tapping)  (Read 5937 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 5
hi guys,

ive just installed snow leopard on my system using myhack methode, ive got it working stable and fine but after installing my drivers etc. the only thing that is not working is my trackpad  :-X
ive installed ps2 with the myhack installation, and after all ive installed VooDooPS2 Controller pkg and ive selected trackpad in that setup.  now ive got VoodooPS2 Icon in system prefs, but still tapping and scrolling doesnt work :.
ive selected Tapping and scrolling but still doesnt work, ive tried with reboot and in safe mode but no luck :S.
can somebody plzz help me

Yours Floris.


  • Observer
  • Posts: 15
I have the same issue with Synaptics touchpad. The trackpad manages to work, but two finger scrolling or tapping does not. It worked very well under 10.5.7, but I have recently upgraded to 10.6.2. I am running at 64bit so that may be a factor. I'm willing to assist in any manner possible with tracking down this bug. Thanks.


  • Entrant
  • Posts: 5

is there already a fix for this problem btw ???