Author Topic: annoying random "blue screen"  (Read 2726 times)

0 Members and 1 Guest are viewing this topic.

stimps0n

  • Entrant
  • Posts: 0
annoying random "blue screen"
« on: May 06, 2010, 06:57:04 PM »
I managed to install 10.6.3 on a GA-EP45-DS3 with a NVIDIA 8600 GT 256MB and everything works just fine but sometimes i get a fading "blue screen" like logging out and in within a second. All windows stay open and nothing will get lost but of course i want to get rid of this behaviour that occurs randomly from time to time (1-2 times per hour).
To install my graphics card I recompiled a DSDT of someone who had almost the same setup (i just had to change the vram size).
Does anybody have a idea how to solve this or whats the cause of this bug?

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: annoying random "blue screen"
« Reply #1 on: May 07, 2010, 05:49:43 AM »
No, but it has nothing to do with Chameleon, so it's off to the Black Hole with you!

Try asking on InsanelyMac or one of the other Hackintosh forums.
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131

Azimutz

  • VoodooLabs
  • Posts: 420
  • Paranoid Android
Re: annoying random "blue screen"
« Reply #2 on: May 07, 2010, 07:25:20 AM »
Yeah.. and try using your machine's dsdt, not someone else's, as similar as it may be.
 System & Patches: http://goo.gl/i961
 Chameleon:
- trunk builds: http://goo.gl/9G1Hq
- pref pane: http://goo.gl/OL2UT

stimps0n

  • Entrant
  • Posts: 0
Re: annoying random "blue screen"
« Reply #3 on: May 07, 2010, 01:15:34 PM »
ok thx anyways guys!