Author Topic: Incorrect info when the battery is full or plugged out  (Read 2988 times)

0 Members and 1 Guest are viewing this topic.

qngage

  • Entrant
  • Posts: 2
Incorrect info when the battery is full or plugged out
« on: May 13, 2010, 12:20:11 PM »
my laptop's spec: Installed with SL 10.6.3
Proc : C2D T7300 2Ghz (WOOTB)
Mouse : Synaptics PS/2 (VoodoPS2)
Screen: 1280x800 (Update 10.6.3)
Chipset : Intel GM965 ICH8 (WOOTB)
VGA : GMA x3100 (Update 10.6.3)
HDD: WDC 320GB (WOOTB)
DVD: TSST TS-L632H- ATA (WOOTB)
Webcam: Bison Cam (WOOTB)
Keyboard: PS2 (VoodoPS2)
Modem : Motorola SM56 Si3054 (??)
LAN : RTL 8168B/8111B (WOOTB)
Sound : ALC 883 (VoodooHDA 0.2.2)
WLAN: RTL 8187L (Kext from Realtek web v10.5)
Ram : 2GB

i installed the voodoo battery (v1.2.5 if i'm not mistaken...taken from this site) with kexthelper, rebuild permission with kextutility and the restart...

the batterry meter is there, but when it's full charged, the info still shows that my laptop's power source came from the battery not from the outlet source... it's still the same even when i plugged out my battery... the info still says that my current power came from the battery...

well, this way, i cannot update my SL since the OS demands the power should be coming from the outlet source not the battery... is there any way that i missed? or should i do anything?

any advice would be appreciated...tq

Superhai

  • VoodooLabs
  • Posts: 102
Re: Incorrect info when the battery is full or plugged out
« Reply #1 on: May 13, 2010, 11:59:55 PM »
It is common among enlightened people to download the latest version, and then write a bug report if it doesn't work as expected.