2

Author Topic: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo  (Read 23674 times)

0 Members and 1 Guest are viewing this topic.

Logicpro8_user

  • Entrant
  • Posts: 0
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #45 on: May 27, 2010, 11:50:41 PM »
Just read the post on that link, which you posted, and BuildSmart was referring to a wireless aluminum keyboard, which is a different animal :)

I defo sure he was talking abou the wired one. as the 1st post is about the wired one and then he goes onto say "I have several of these keyboards which was purchased as a 10pk when they first became available."
Snow Leopard 10.6.3 Vanilla, Dual boot with Windows 7 32bit, Intel D975XBX2 Bad Axe 2 Mobo
Intel Core 2 Quad Q6660 Kentsfield 2.4GHz CPU
EMU 0404 PCI Sound Card
NVIDIA GeForce 7300 PCI-E Graphics Card

Drule

  • Observer
  • Posts: 19
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #46 on: May 27, 2010, 11:52:15 PM »
check this info out!

http://www.blackhat.com/presentations/bh-usa-09/CHEN/BHUSA09-Chen-RevAppleFirm-SLIDES.pdf

Good reading

Looks interesting, but I don't have time to go through it all at the moment. Hopefully it will solve our problem :)

Logicpro8_user

  • Entrant
  • Posts: 0
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #47 on: May 27, 2010, 11:56:51 PM »
I think the key is to downgrade the firmware... BUT how! they guys email addy is on that PDF at the end, maybe we could email him?
Snow Leopard 10.6.3 Vanilla, Dual boot with Windows 7 32bit, Intel D975XBX2 Bad Axe 2 Mobo
Intel Core 2 Quad Q6660 Kentsfield 2.4GHz CPU
EMU 0404 PCI Sound Card
NVIDIA GeForce 7300 PCI-E Graphics Card

Drule

  • Observer
  • Posts: 19
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #48 on: May 28, 2010, 12:01:04 AM »
Well he shows how to bypass the "Firmware already upgraded" check, so I'd say if you can find an older firmware package, you should be able to downgrade.

Logicpro8_user

  • Entrant
  • Posts: 0
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #49 on: May 28, 2010, 12:04:44 AM »
there was an installer for the new firware so there must be one for the old one somewhere to...... ;D
Snow Leopard 10.6.3 Vanilla, Dual boot with Windows 7 32bit, Intel D975XBX2 Bad Axe 2 Mobo
Intel Core 2 Quad Q6660 Kentsfield 2.4GHz CPU
EMU 0404 PCI Sound Card
NVIDIA GeForce 7300 PCI-E Graphics Card

Logicpro8_user

  • Entrant
  • Posts: 0
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #50 on: May 28, 2010, 09:01:30 AM »
well, it seems we are not the only ones with this problem, mac users are also getting the problem on mac hardware...

http://discussions.apple.com/thread.jspa?threadID=1416944&tstart=0
Snow Leopard 10.6.3 Vanilla, Dual boot with Windows 7 32bit, Intel D975XBX2 Bad Axe 2 Mobo
Intel Core 2 Quad Q6660 Kentsfield 2.4GHz CPU
EMU 0404 PCI Sound Card
NVIDIA GeForce 7300 PCI-E Graphics Card

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #51 on: May 28, 2010, 04:10:26 PM »
 :o That'll be the day, when you have to use an Apple Remote to boot up a Hackintosh with an Apple alu keyboard..
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131

Logicpro8_user

  • Entrant
  • Posts: 0
Re: Apple Aluminium Keyboard at boot on Intel Badaxe 2 Mobo
« Reply #52 on: May 28, 2010, 05:43:24 PM »
I know! makes no sense! I find that if I leave the 2 keyboards (apple alu and Microsoft) both plugged in, after a few boots the apple one seems to work at boot. about 50% of the time.

Its either the badaxe 2 BIOS or the keyboard firmware. Would like to know how to downgrade the alu keyboard firmware to the old one. Im on keyboard firware version 0.69 i know there is a 0.34 about but cant find it. the 0.34 one seems to work fine.

Snow Leopard 10.6.3 Vanilla, Dual boot with Windows 7 32bit, Intel D975XBX2 Bad Axe 2 Mobo
Intel Core 2 Quad Q6660 Kentsfield 2.4GHz CPU
EMU 0404 PCI Sound Card
NVIDIA GeForce 7300 PCI-E Graphics Card