Author Topic: [ALPS] Not working on HP / Compaq Mini 311  (Read 2988 times)

0 Members and 1 Guest are viewing this topic.

quactaur

  • Entrant
  • Posts: 1
[ALPS] Not working on HP / Compaq Mini 311
« on: September 16, 2010, 04:35:41 PM »
Hello all,


I'm trying to get the trackpad kext to work on the HP / Compaq mini 311 computer, and am not able to get anywhere.


I am using the Extra/Extension directory on my EFI partition, which contains the voodoops2controller kext (with the mouse kext removed from the plugins folder so I can be sure on a reboot that the touchpad is being detected as such)

I have tried both the kext included in the current download available on the main webpage, and the modified one that other ALPS users have reported better success with (http://forum.voodooprojects.org/index.php/topic,245.45.html - This one).

In both cases, after placing the kexts and rebuilding the extensions.mkext, the touchpad simply does not work.

The regular appleps2controller and appleacpips2nub kexts do work on this machine, but the touchpad is only recognised as a ps/2 mouse.


Is anyone able to offer some guidance on how to get this fixed?

crazyJAT

  • Entrant
  • Posts: 5
Re: [ALPS] Not working on HP / Compaq Mini 311
« Reply #1 on: October 02, 2010, 10:26:46 AM »
I have a Dell D630 with and ALPS touchpad.  I too would like better documentation or instructions on how to get the Voodoo PS2 kext to work with my device.  I have tried many solutions, including the VoodooPS2Controller.kext without success.  My main problem with this project is that there is no clear instructions at all. 

The other problem that prevents me from using this is that the back-tick (`) and tilde (~) keys get swapped with § and ± respectively.  Can someone also provide a clear way to fix this?