overdue-scratch

Author Topic: Bootloader disappeared after install XCode  (Read 2491 times)

0 Members and 1 Guest are viewing this topic.

anibol

  • Entrant
  • Posts: 2
Bootloader disappeared after install XCode
« on: June 25, 2010, 04:23:17 PM »
Hi, i have snow installed from Snow Portable. It has Chameleon 2.0 RC (i don't remenber exactly). So i installed XCode package and when i reboot it hang on the fixed cursor. No boot, no errors. So i boot using other disk and boot into my snow installation. I installed the Chameleon package that comes with Snow Portable and get no change. So i downloaded the latest version of Chameleon and follow the instructions to install manually. When i reboot i get the boot0:done and nothing more.
What's wrong? What can i do?

Thanks

fauntlaroy

  • Entrant
  • Posts: 3
Re: Bootloader disappeared after install XCode
« Reply #1 on: July 19, 2010, 04:54:39 AM »
I have exactly the same problem, did you manage to fix it in the end?

anibol

  • Entrant
  • Posts: 2
Re: Bootloader disappeared after install XCode
« Reply #2 on: July 20, 2010, 12:26:59 PM »
Hi, no i don't. And you?

fauntlaroy

  • Entrant
  • Posts: 3
Re: Bootloader disappeared after install XCode
« Reply #3 on: July 21, 2010, 04:48:34 AM »
Sadly no, i have no idea what to try next...

RavenMadd99

  • Entrant
  • Posts: 1
Re: Bootloader disappeared after install XCode
« Reply #4 on: April 11, 2011, 05:54:34 AM »
Sorry about bringing back an old topic, but did anyone figure out how to fix this problem?

fauntlaroy

  • Entrant
  • Posts: 3
Re: Bootloader disappeared after install XCode
« Reply #5 on: April 11, 2011, 05:59:24 AM »
I ended up re-installing OSX using the TonyMac method with iBoot and multibeast, its working really well. Just follow the gide on his website:

http://tonymacx86.blogspot.com/2010/04/iboot-multibeast-install-mac-os-x-on.html