Author Topic: Graphcics Enabler command not working  (Read 1808 times)

0 Members and 1 Guest are viewing this topic.

applefreak10

  • Entrant
  • Posts: 2
Graphcics Enabler command not working
« on: July 28, 2010, 05:43:05 AM »
Hello everyone. He's what I'm trying to do. I'd like my computer to boot automatically to my OSX86 hard drive and partition. That much I got figured out and edited my boot.plist. But now I'd like to have the Graphics Enabler=Yes command also apply automatically so I don't have to type anything before booting. I have the correct format for the key and strings but it doesn't work. I still have to type the command upon every single boot. I even edited the boot.plist in Library/Preferences/SystemConfiguration (this was they only way I could get the boot timer and default partition to work as well) and the boot.plist in /Extra/Extensions. I'm on 10.6.4 Vanilla using Chameleon 2.0 RC4 and PC EFI 10.6. Any help on getting Graphics Enabler to work automatically would be great. Thanks.

Terc

  • Forum Moderator
  • Posts: 129
Re: Graphcics Enabler command not working
« Reply #1 on: July 28, 2010, 07:37:10 AM »

applefreak10

  • Entrant
  • Posts: 2
Re: Graphcics Enabler command not working
« Reply #2 on: July 28, 2010, 01:45:11 PM »
Thanks a million for the help. I noticed that after using Lizard that I now had a boot.plist file in /Extra not /Extra/Extensions as I did after installing Chameleon. This makes since if Chameleon wasn't reading the file because it couldn't find it and just booting on default settings. Again thank you for helping.