Author Topic: External HD Causing Chameleon Errors & 1 Min delay to appear.  (Read 10732 times)

0 Members and 1 Guest are viewing this topic.

Slice

  • VoodooLabs
  • Posts: 52
Re: External HD Causing Chameleon Errors & 1 Min delay to appear.
« Reply #30 on: January 20, 2011, 09:13:23 AM »
Gringo, I see in your signature "Chameleon RC5 rev7xxx". But look, since rev 654 the only change is bdmesg became 32/64.

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: External HD Causing Chameleon Errors & 1 Min delay to appear.
« Reply #31 on: January 20, 2011, 01:32:49 PM »
I am from the future.


..

(I know it's wrong, I gave up trying to figure out what rev I'm actually running. And now I don't have to edit my sig until 10.6.7 comes out).
« Last Edit: January 20, 2011, 03:20:31 PM by Gringo Vermelho »
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131

mistseeker

  • Entrant
  • Posts: 1
Re: External HD Causing Chameleon Errors & 1 Min delay to appear.
« Reply #32 on: October 18, 2011, 09:50:19 AM »
Hello,
I seem to have a similar problem to this one.

I have a HP Probook 4330s. I recently bought an external WD Mypassport usb HDD and installed MacOsX there (didn't want to mess my internal drive partitions because it's a business laptop).
Before Chameleon, the dreaded EBIOS errors appear for 30 seconds, then Chameleon loads and I can boot into MacOsX normally. I have tried almost everything noted here. Is there something I am missing and could try doing? I have done everything that can be done inside MacOs X (permissions repair, Boot/Kernel cache rebuilt etc. )

Any suggestions? Thanks in advance.