overdue-scratch

Author Topic: [Resolved] Progress Bar doesn't show  (Read 2059 times)

0 Members and 1 Guest are viewing this topic.

rdfrahm

  • Entrant
  • Posts: 7
[Resolved] Progress Bar doesn't show
« on: February 21, 2011, 08:14:03 PM »
I've tried several different themes and can't get the progress bar to show and the system never boots until I hit Enter.  I'm using Chameleon RC5 and running OSX 10.6.6 in VirtualBox on an AMD machine.  I've setup up themes on other machines and the progress bar works as expected.  Any ideas what I'm doing wrong?

Thanks,
Rich
« Last Edit: March 05, 2011, 03:10:08 AM by Gringo Vermelho »

spalek83

  • Member
  • Posts: 35
Re: Progress Bar doesn't show
« Reply #1 on: February 21, 2011, 10:40:31 PM »
For one, you are in the wrong section. you should be in General, not Theme Park

Anyways, if it doesn't boot until you hit enter, that is your problem.

Chameleon has two options, either a countdown and automatic boot, or no countdown/no automatic boot.

Code: [Select]
<key>Timeout</key> 
<string>5</string>

will make it countdown to 5, then boot


Code: [Select]
<key>Timeout</key> 
<string>0</string>

will make it skip countdown, or the lack of the timeout key/sting altogether will do that same (disable countdown.)
10.7 + Win 7 + Ubuntu
SyncMaster 2433BW ~ GA-P55M-UD4 ~ i7 860 ~ GTS 250 ~ SAMSUNG HD103UJ/1TB

rdfrahm

  • Entrant
  • Posts: 7
Re: Progress Bar doesn't show
« Reply #2 on: February 22, 2011, 01:14:25 AM »
Thanks to whoever moved this to the correct place...sorry.

And thanks spalek83 for the reply...I appreciate it.  For anyone else with this issue, the 'timeout' key needs to be placed in the com.apple.Boot.plist file.

This made my progress appear and function properly, but it messed up the graphics...I get a vertical bar of garbage.  Not sure what's up with that yet.

Rich

spalek83

  • Member
  • Posts: 35
Re: Progress Bar doesn't show
« Reply #3 on: February 22, 2011, 08:42:53 AM »
do all themes do that, or just that one?
10.7 + Win 7 + Ubuntu
SyncMaster 2433BW ~ GA-P55M-UD4 ~ i7 860 ~ GTS 250 ~ SAMSUNG HD103UJ/1TB

rdfrahm

  • Entrant
  • Posts: 7
Re: Progress Bar doesn't show
« Reply #4 on: February 22, 2011, 05:51:27 PM »
I just tried a couple of others and neither had this problem, so it must be something I did when resizing...I'll try again.

Thanks!

Rich

rdfrahm

  • Entrant
  • Posts: 7
Re: Progress Bar doesn't show
« Reply #5 on: February 22, 2011, 08:09:55 PM »
I downloaded a fresh copy of the theme, resized everything and tried again.  Works great now!  Thanks!

Rich