VoodooPS2Controller > General Discussion

Trackpad not recognized


I just finished installing iBoot+Multibeast on my HP 2510p, everything works fine, the graphics (x3100), the wireless (broadcom chip), and battery status (VoodooBattery), though sleep did not work. The only issue i'm having is when I installed OS X (using iBoot), the keyboard worked fine, but the trackpad (synaptics touchpad and touchstik) didn't work at all (couldn't move it). I installed using a USB mouse (though only one of my 2 usb ports work), when I got into snow leopard, again the same thing happened. When I installed Multibeast, I lost keyboards functionality (though the first time I installed Multibeast, the computer threw a grey screen please reboot message in the middle of the install). I selected Multibeast, VoodooPS2Touchpad and Controller, Intel Ethernet, VoodooHDA, and some apps. When I tried again and rebooted, both my trackpad and keyboard did not work.

Also, when I go into verbose mode, the VoodooPS2Controller (or trackpad can't remember) returns I have a Synaptics touchpad, when the ApplePS2Controller kext is loaded (even though I can't find it in S/L/E and I tried to uninstall it through terminal incase it was hidden) it says sending message to PS2 device (something like that) than returns that it is an ALPS touch pad, and also says there is an error receiving info from touchpad.

So I need help on a couple things, keyboard/trackpad, USB(it would be bearable if the keyboard and mouse did not work), and sleep.

Thanks in advance! ;D


[0] Message Index

Go to full version