Author Topic: A really big THANK YOU!  (Read 7393 times)

0 Members and 1 Guest are viewing this topic.

alex_l

  • Entrant
  • Posts: 8
A really big THANK YOU!
« on: April 18, 2009, 01:06:16 PM »
Thank you Voodoo team for bringing us all this fantastic projects for free; thank you for chameleon, for voodoohda for voodoops2, guys you really r0x!!!

PM974

  • Entrant
  • Posts: 3
Re: A really big THANK YOU!
« Reply #1 on: April 19, 2009, 05:04:07 PM »
Big thank's !

Beta2.2 works great on MSI Wind U-100 (ALC888) Line in, Speakers, Line Out, automatic swich and mute are OK.
Just missing the internal MIC witch is still not working (i'm shure the good work is in progress !).

Maybe the recording level should be accessible via the mic configuration (and not the speakers config) in VoodooHDA.prefpanes.

Thank's again,

PM!

madwolf

  • Entrant
  • Posts: 5
Re: A really big THANK YOU!
« Reply #2 on: April 21, 2009, 03:11:25 PM »
Thanks from me too. Working great on ALC663, previously nothing worked.

Gounah

  • Observer
  • Posts: 12
Re: A really big THANK YOU!
« Reply #3 on: April 21, 2009, 05:09:59 PM »
Thank you! I appreciate your work!  ;D
- MOBO: Intel DG45ID | CPU: E8400 @3.00GHz | RAM: 6GB DDR2 (Corsair) 800MHz -
--------- HD: 1TB SATA (Seagate Barracuda 7200.11) | OPTICAL: HP dvd1060i --------
------------ AUDIO: VoodooHDA | GRAPHICS: Zotac GeForce 9600 GT -----------
Leopard 10.5.7 | Vista64 | Chameleon 2.0RC1 r431

markswell

  • Guest
Re: A really big THANK YOU!
« Reply #4 on: May 14, 2009, 10:32:21 PM »
Please transfer the source code to 64bit compatibility.Only VoodooHDA work with snow leo in 32bit.If 64bit will compiled it will be fantastic.

eyvind

  • Member
  • Posts: 50
Re: A really big THANK YOU!
« Reply #5 on: May 26, 2009, 12:57:24 PM »
First of all please don't post that in the THANK YOU thread!
Post that in feature requests!
And cut the developers some slack - theyre already working overtime dealing with everyones issues. Anyway snow leo is still beta, there is no OSX86 info on it and very x86 people use it.
My new notebook:
MSI X-340, Slim as an Air
2 GB Ram, Intel 723 ULV processor (SSE3 capable), Intel 4500MHD Graphics
Running Windows 7 Ultimate 64bit, Ubuntu 9.10 64bit, Currently installing Snow Leopard Vanilla, BackTrack
Currently installing Snow Leopard Vanilla, BackTrack

neilhart

  • Entrant
  • Posts: 2
Re: A really big THANK YOU!
« Reply #6 on: May 30, 2009, 08:50:45 PM »
YES... Thank you, this is good and has real value. 

Just installed VoodooHDA and now have sound where there was none....  MB = Intel DG45ID with IDT 92HD73E audio.  Now have sound out the rear green port (none on the front).  iTunes and VLC now useable.

neil

rzooff

  • Member
  • Posts: 59
Re: A really big THANK YOU!
« Reply #7 on: June 19, 2009, 10:08:29 AM »
Thank You!
Works like a charm - ALC660.
MacOS X 10.6.1 (Retail)  + Chameleon 2 | ASUS P5B-V | C2D E4600 | GF 8400GS | Asus WL-138g v2
MacOS X 10 10.5.8 (Retail) + Chameleon 2 | Toshiba L40-R17 |

europa

  • Entrant
  • Posts: 1
Re: A really big THANK YOU!
« Reply #8 on: July 02, 2009, 06:26:07 AM »
 8) VoodooHDA 0.2.1 works without a hitch on my Gigabyte GA-P35-DS3P rev2.0 (BIOS F11) with Realtek ALC889A codec. At least there exists sound, where previously there was none.

I decided to use VoodooHDA instead of the other drivers, because it is a simple, one file solution. The only outstanding issue is that System Profiler Audio (Built In) says there is no built in audio device.

Very nice, though, for a solution that isn't even a 1.0 gold release!  Thank you!

ESP

  • Entrant
  • Posts: 2
Re: A really big THANK YOU!
« Reply #9 on: July 04, 2009, 10:24:51 PM »
I'll also throw in a huge thanks - it works great on my Sound Blaster X-Fi Titanium (it's a newer PCI-Express card) with a P6T Deluxe and OS 10.5.7. Now I don't have to change between the lousy SoundMax and the addin card all the time when switching between OSX and Windows. :) I don't have any SPDIF or surround equipment to test, but SPDIF shows up for both input and output, and stereo analog output is superb.

Mic doesn't work though, and the prefpane version causes occasional playback stuttering (but since I don't get anything but volume controls enabled in the prefpane anyways, it's not a huge loss). I'll speculate that the mic issue may be due to the way the Titanium has a configurable mic/line jack, and it's just stuck at line level.

The only other glitch I've found so far is that the volume is muted after resuming from sleep despite OS X reporting the volume at the normal non-muted level. Clicking the volume icon and rolling the mouse wheel does well as a workaround.

fyrekrig

  • Entrant
  • Posts: 2
Re: A really big THANK YOU!
« Reply #10 on: July 30, 2009, 02:28:51 PM »
I like to join all the others with a BIG THANK YOU!

Tried everything for my ALC888 but input never worked until I installed VoodoHDA!

Only issue I have that the recording level setting is returned to zera at each reboot.
It would be nice to be able to nail the setting forever. When I now use Skype I first have to remember to up the recording level before I make a call

Gravian

  • Entrant
  • Posts: 6
Re: A really big THANK YOU!
« Reply #11 on: July 30, 2009, 07:46:56 PM »
I like to join all the others with a BIG THANK YOU!

Tried everything for my ALC888 but input never worked until I installed VoodoHDA!

Only issue I have that the recording level setting is returned to zera at each reboot.
It would be nice to be able to nail the setting forever. When I now use Skype I first have to remember to up the recording level before I make a call

Take the included voodoohdahelper terminal app, put it somewhere nice like the Utilities folder and then add it to your startup items in the Accounts prefs pane. This little program will run at startup and restore your settings for you.

And thanks, this program got my X-Fi working as well. Still no Mic as the other guy said, though.
« Last Edit: July 30, 2009, 07:48:50 PM by Gravian »

fyrekrig

  • Entrant
  • Posts: 2
Re: A really big THANK YOU!
« Reply #12 on: August 01, 2009, 09:09:09 AM »
Quote
Take the included voodoohdahelper terminal app, put it somewhere nice like the Utilities folder and then add it to your startup items in the Accounts prefs pane. This little program will run at startup and restore your settings for you.

Thanks your suggestion, have done accordingly.

Despite setting the voodoohelper to hide at start up I still get the terminal window displayed.
How can I surpress it?

« Last Edit: August 01, 2009, 09:45:09 AM by fyrekrig »