overdue-scratch

Author Topic: 7300GS only found in safemode ?  (Read 3034 times)

0 Members and 1 Guest are viewing this topic.

mhedex

  • Entrant
  • Posts: 0
7300GS only found in safemode ?
« on: July 20, 2011, 03:08:39 PM »
newb here, Sorry if this has been answered a million times, spent a couple of hours googling to no avail.

I've installed Lion GM with the help of Chameleon.
Everythings works ok after a bit of tinkering.

My Nvidia 7300GS card shows up as an unknown card until i put GraphicsEnable=Yes AND START IN SAFEMODE ! -x

If i leave GraphicsEnable=Yes and boot up normally, i end up with the infamous "please power off you blabla" screen.

What have i done to deserve this ?

mhedex

  • Entrant
  • Posts: 0
Re: 7300GS only found in safemode ?
« Reply #1 on: July 20, 2011, 04:14:51 PM »
I case any1 else stumbles upon this i found this entry:

http://www.insanelymac.com/forum/lofiversion/index.php/t84672.html

And deleted gefore.kext and geforce7xxx.kext

Card show up right and works now !

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: 7300GS only found in safemode ?
« Reply #2 on: July 20, 2011, 05:20:28 PM »
You broke two forum rules, welcome to the Black Hole.
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131

mhedex

  • Entrant
  • Posts: 0
Re: 7300GS only found in safemode ?
« Reply #3 on: July 21, 2011, 11:12:23 AM »
Sry 'bout that and thx for putting me in the Black Hole. I'm that much of a crook.

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: 7300GS only found in safemode ?
« Reply #4 on: July 22, 2011, 12:24:15 AM »
I may be wrong, but I don't think you can use a 7 series card in Lion. That is, with full acceleration.

Lion is 64-bit only and 64-bit driver support was cut for Geforce 7 series cards as of 10.6.3.

I would be surprised if Apple/nvidia had reinstated it.
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131