Author Topic: RC5 r1173  (Read 1415 times)

0 Members and 1 Guest are viewing this topic.

onecubeowner

  • Observer
  • Posts: 14
RC5 r1173
« on: July 21, 2011, 08:39:54 AM »
I'm not sure if others are encountering this with r1173. During boot from shut down or restart after sleep, manually from the Apple menu or automatically, the system reports "CMOS checksum error" and gives me several options (such as default, last known working settings,...) to proceed.

Running GM Lion on external LaCie Big Extreme drive with Chameleon that BlackOSX posted yesterday (r1173). Gigabyte EP43-UD3L with Cartri MacBIOS (.8). Everything functions as expected except this annoying reset warning

Internal drive is running the latest SL with RC5 (bc16) r168, and the CMOS error does not happen.

Any ideas or suggestions?

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: RC5 r1173
« Reply #1 on: July 21, 2011, 09:16:52 AM »
Your problem has nothing to do with Chameleon so I've moved it here.

The best fix I currently know of can be found by looking in the '10.7 Post Installation' section at InsanelyMac for a topic by rayap named 'CMOS Resets on Restarts after Sleep and Wake in 10.7 (Lion)' where DHP and rayap found an initial fix by patching the 10.7 AppleRTC binary. There is a recent patch for GM (aka RTM) there, though I've read there's still a chance that the problem could be solved in ACPI.

Running GM Lion on external LaCie Big Extreme drive with Chameleon that BlackOSX posted yesterday (r1173).
Did I?
« Last Edit: July 21, 2011, 12:42:41 PM by Blackosx »
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

onecubeowner

  • Observer
  • Posts: 14
Re: RC5 r1173
« Reply #2 on: July 21, 2011, 05:49:28 PM »
Your problem has nothing to do with Chameleon so I've moved it here.

The best fix I currently know of can be found by looking in the '10.7 Post Installation' section at InsanelyMac for a topic by rayap named 'CMOS Resets on Restarts after Sleep and Wake in 10.7 (Lion)' where DHP and rayap found an initial fix by patching the 10.7 AppleRTC binary. There is a recent patch for GM (aka RTM) there, though I've read there's still a chance that the problem could be solved in ACPI.

Running GM Lion on external LaCie Big Extreme drive with Chameleon that BlackOSX posted yesterday (r1173).
Did I?

Thanks for the reply and pointing me in the right direction.