Author Topic: Reward if you can take the challenge to fix this  (Read 1506 times)

0 Members and 1 Guest are viewing this topic.

webjockey

  • Entrant
  • Posts: 1
Reward if you can take the challenge to fix this
« on: September 03, 2011, 04:13:51 AM »
Hi all, I have tried to fix this a lot and no one could really help me on this, so now I am happy to reward someone by paying some cash in his/her PayPal account if he/she can help me solve this. I can donate to the site at your choice as well.

The problem:
When my LG W2253TQ-PF monitor is connected to my Gigabyte HD 5750 via DVI cable I see a black border (about an inch thick) around all corners of my screen until I see windows login screen. (There is no such border when windows has loaded because gpu driver has loaded then). I also see the same black border in safe mode and bios settings screen (the resolution is fine). However there is no such border if I connect it with VGA cable. My card natively supports vesa resolution of 1920x1080 and so is the resolution of my LG monitor. I know technically it’s called under-scanning/scaling issue but how do I fix it. Scaling options in ATI CCC only helps after windows has booted. I need something that can fix this under scanning issue before winnows has booted. I can't play with monitor settings on digital input. I have tried different monitors, so it’s not a monitor issue. It’s not a resolution issue, it’s a scaling issue. I have I have Asus P6T mobo btw. I have added <key>Graphics Mode</key><string>1920x1080x32@60</string> in both extra folder and /Library/Preferences/SystemConfiguration/com.apple.Boot.plist. Screen width/height and boot width/height adjusted to 1920x1080 in theme.plist

Why I am so worried about something like this:
Windows has a black background in initial boot process so the black border is not even really visible, I also don’t spend all my time in bios setting screen or in safe mode but I have a Hackintosh running on my machine as my main system which has a grey background during the boot and then this black border becomes really visible and I hate it whenever I boot my system.

Thanks in advance

NB: I have hex edited vesa modes of vbios in order to fix, it fixed the resolution but not black border. Hackintosh has got nothing to do with it, the problem is independent of Hackintosh.
« Last Edit: September 03, 2011, 04:19:31 AM by webjockey »

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: Reward if you can take the challenge to fix this
« Reply #1 on: September 03, 2011, 05:12:38 AM »
Moved to the Black Hole because it has nothing to do with Chameleon.

You're on the right track editing your BIOS.
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131