Author Topic: 10.7.2 ICloud Chameleon issue  (Read 3101 times)

0 Members and 1 Guest are viewing this topic.

smilenkovski

  • Entrant
  • Posts: 2
10.7.2 ICloud Chameleon issue
« on: October 06, 2011, 07:32:19 PM »
There is a problem connecting to iCloud using Chameleon rev1613 on 10.7.2. I had to switch to chimera to login in iCloud.
MB Gigabyte ep45ud3lr, using Lnx2Mac driver.

EDIT
rev 1494 works
« Last Edit: October 07, 2011, 06:30:10 PM by smilenkovski »

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: 10.7.2 ICloud Chameleon issue
« Reply #1 on: October 08, 2011, 01:26:53 AM »
Hi smilenkovski

I haven't tried using iCloud as it's hasn't been released yet.

However, if the issue is the same one as the FaceTime problem then I have seen posts about it. I understand the fix is to do with adding /chosen/boot-uuid as shown here and was introduced in commit 1493. However it was taken out due to it having an impact on something else, maybe RAID users? (I can't remember right now).

The Chameleon branch named chimera has the fix included as a boot option which can be enabled or disabled by the user. Though for the trunk code, I am unsure at this time as to what the developers have planned for this. Stay tuned and hopefully someone will have an answer soon.

I see an issue has been raised at the forge so maybe keep your eye on there to see what happens in due course.
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

smilenkovski

  • Entrant
  • Posts: 2
Re: 10.7.2 ICloud Chameleon issue
« Reply #2 on: October 08, 2011, 01:33:06 AM »
Thank you blackosx.

JrCs

  • VoodooLabs
  • Posts: 49
Re: 10.7.2 ICloud Chameleon issue
« Reply #3 on: October 22, 2011, 12:11:53 PM »
Hi, i have fixed the facetime & iCloud problems in r1649