VoodooHDA > General Discussion

ALC 269 on Snow Leopard 1.6.7 help pls


Hey everyone , i'm struggling with my realtek alc 269 sound card on my hackintosh system , the sound works for 1 second and after that a scratchy sound starts to fill in my laptop speaker , i tried different kexts around the web but i can't seem to make it work properly , any help would be much appreciated .  Cheers !

Bump . i wish if someone can explain to me where do you get this string .



I'm having the same problem in my ASUS 1005HA. Surprisingly when I keep moving the cursor the scratchy sound desappears. I've tried many voodoohda kexts and they seem to work until next reboot that i get scratchy sound again, so I don't think it is a kext issue. Versions 2.7.3 and the one included in iAtkos S3 v2, wich I think is 2.6... work sometimes. Anyway, the voodoohda kext included in the link (0.2.35) seems to work for me. Delete previous versions and load it with kexthelper, reboot and see what happens.


Finally I sorted out my problem deleting AppleIntelCPUPowerManagement.kext and AppleIntelCPUPowerManagementClient.kext.  I think these kext have something to do with throttling the CPU. I figured out that they were giving me trouble when I noticed that when I was working with the battery charger connected sound would be OK but when unplugged sound became scratchy. I've tried two different VooDooHDA kext so far and both work now.


[0] Message Index

Go to full version