2

Author Topic: [Theme] Blackosx_BOOT (Now with added un-squashed files)  (Read 14029 times)

0 Members and 1 Guest are viewing this topic.

Blackosx

  • Forum Moderator
  • Posts: 1150
[Theme] Blackosx_BOOT (Now with added un-squashed files)
« on: April 07, 2009, 02:54:06 PM »
Feel free to change and improve it as you see fit.

EDIT
I use 1680x1050 but when I designed this my setup only allowed Chameleon to see 1280x1024, so my files are squashed to 1280x1024 and the booter stretches them to fit, so I am not sure how it will look at other resolutions.

EDIT 2
I have now attached the original sized background and device icons for 1680x1050 as this theme was originally designed for, without them squashed.
« Last Edit: December 24, 2010, 10:24:29 AM by Blackosx »
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

Revan

  • Observer
  • Posts: 23
Re: Theme: Blackosx_BOOT
« Reply #1 on: April 07, 2009, 03:49:32 PM »
I really love this theme, thanks for that  :D
OS: Leopard Retail 10.5.6 | Chameleon 2.0RC1 | EFI Partition | Patched DSDT
System: Intel Core 2 Duo E8400 | DFI Lanparty UT P45 T2RS | 2x 2GB Mushkin DDR2-1066 | HD3850 | Realtek ALC885 | Audigy 2 ZS | Marvell 88E8052/53

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: Theme: Blackosx_BOOT
« Reply #2 on: April 07, 2009, 03:54:05 PM »
Great, Thanks. It's good to hear feedback.
I have more ideas I am working on.
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

Revan

  • Observer
  • Posts: 23
Re: Theme: Blackosx_BOOT
« Reply #3 on: April 07, 2009, 03:57:33 PM »
yes, me too (vertical position is one)

I don`t figure out how this works so far.
OS: Leopard Retail 10.5.6 | Chameleon 2.0RC1 | EFI Partition | Patched DSDT
System: Intel Core 2 Duo E8400 | DFI Lanparty UT P45 T2RS | 2x 2GB Mushkin DDR2-1066 | HD3850 | Realtek ALC885 | Audigy 2 ZS | Marvell 88E8052/53

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: Theme: Blackosx_BOOT
« Reply #4 on: April 07, 2009, 04:11:14 PM »
You have to change the devices_layout key from horizontal to vertical (see attached pic), and then reposition your devices to where you want them.
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

Revan

  • Observer
  • Posts: 23
Re: Theme: Blackosx_BOOT
« Reply #5 on: April 07, 2009, 04:51:07 PM »
Yes i know but the navigation didn`t work then correct (up & down keys)
OS: Leopard Retail 10.5.6 | Chameleon 2.0RC1 | EFI Partition | Patched DSDT
System: Intel Core 2 Duo E8400 | DFI Lanparty UT P45 T2RS | 2x 2GB Mushkin DDR2-1066 | HD3850 | Realtek ALC885 | Audigy 2 ZS | Marvell 88E8052/53

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: Theme: Blackosx_BOOT
« Reply #6 on: April 07, 2009, 05:03:30 PM »
Can you navigate the devices?

With my WelcomeBadge theme, I could navigate the devices (up and down) and get the menu to display with the left arrow button, but then couldn't navigate the menu with the up and down keys.
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

Revan

  • Observer
  • Posts: 23
Re: Theme: Blackosx_BOOT
« Reply #7 on: April 07, 2009, 05:21:18 PM »
Thats what i mean, can`t navigate through menu.

i would have asked for that in the irc chat but the last days i had no time
OS: Leopard Retail 10.5.6 | Chameleon 2.0RC1 | EFI Partition | Patched DSDT
System: Intel Core 2 Duo E8400 | DFI Lanparty UT P45 T2RS | 2x 2GB Mushkin DDR2-1066 | HD3850 | Realtek ALC885 | Audigy 2 ZS | Marvell 88E8052/53

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: Theme: Blackosx_BOOT
« Reply #8 on: April 07, 2009, 05:25:57 PM »
Yes. I agree. It doesn't work. I'll put in a request for it in the next release.
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

NoSmokingBandit

  • Observer
  • Posts: 22
Re: Theme: Blackosx_BOOT
« Reply #9 on: April 08, 2009, 05:55:53 AM »
They are supposedly making a theme guide some time soon. Imo, everyone has made great progress for just feeling around in the dark.