overdue-scratch

Author Topic: [Theme] LinenBoot  (Read 23171 times)

0 Members and 1 Guest are viewing this topic.

tejaswi.rohit

  • Observer
  • Posts: 10
Re: [Theme] LinenBoot
« Reply #15 on: August 04, 2012, 02:26:40 PM »
thanks for your theme.

I downloaded your theme and I'm using it right now.

But Unfortunately like any other graphics card, mine is using 800x600 screen resolution and the edges of my screen are still black.

I love to use 1920x1080 screen resolution in my Bootloader. So can you please guide how to do it ? (  or redirect me to a guide for doing this ? )

My Graphic Card : nVidia Geforce 560 Ti

MB : Asus P8P67 Delux

Tnx.

Unless your VBIOS supports widescreen VESA resolutions you won't be able to get native resolution at boot. There are several tutorials to mod a ATI/AMD VBIOS to add custom resolutions which match ones native resolution. Incase modding the VBIOS is not an option you can force set Chameleon boot resolution which will set a resolution from one of the VESA resolutions which are available on the VBIOS of the  card and is close to the forced/native resolution.

Add "Graphics Mode"=1920x1080x32 in your boot.plist . That will make Chameleon to force that resolution at boot, if that resolution is not supported by VBIOS it'll force an other resolution close enough to the native resolution of the monitor which is available in the VBIOS resolutions.

http://www.insanelymac.com/forum/index.php?showtopic=211294&st=0 gives you more info about modding ATI Nvidia cards.

L3gionCP

  • Entrant
  • Posts: 1
Re: [Theme] LinenBoot
« Reply #16 on: August 07, 2012, 07:38:34 PM »
Did you intentionally make the windows logo backwards?

tejaswi.rohit

  • Observer
  • Posts: 10
Re: [Theme] LinenBoot
« Reply #17 on: August 09, 2012, 06:50:46 PM »
Did you intentionally make the windows logo backwards?

I showed less love towards the Windows icon :P

OLK

  • Entrant
  • Posts: 3
Re: [Theme] LinenBoot
« Reply #18 on: October 29, 2012, 01:51:56 PM »
I like your boot.png and applied it to the log-in-to-lion theme I use. Its pretty nice except that the image loads fairly slow. It takes about 3-4 seconds to load from top to bottom which isn't sleeky at all. Is that common? I would like to keep my maximum boot resolution of 1600x1200.

thank you!
« Last Edit: October 29, 2012, 01:57:57 PM by OLK »

tejaswi.rohit

  • Observer
  • Posts: 10
Re: [Theme] LinenBoot
« Reply #19 on: November 06, 2012, 01:56:30 PM »
I like your boot.png and applied it to the log-in-to-lion theme I use. Its pretty nice except that the image loads fairly slow. It takes about 3-4 seconds to load from top to bottom which isn't sleeky at all. Is that common? I would like to keep my maximum boot resolution of 1600x1200.

thank you!

It generally takes 0.5 seconds to draw the whole screen, my boot resolution is 1600x900. Try repairing the boot disk?, sometimes though my time out is 3 seconds Chimera takes 8 seconds to boot, I repaired the disk and everything is fine now.