Author Topic: HELP! I screwed up my hard disk installing ChameleonRC1  (Read 928 times)

0 Members and 1 Guest are viewing this topic.

chizuoka

  • Entrant
  • Posts: 1
HELP! I screwed up my hard disk installing ChameleonRC1
« on: August 08, 2012, 01:04:09 PM »
Hi...

My situation is this.
I have 3 harddisks
DISK 1: MAC OSX86
DISK 2: WINDOWS 7
DISK 3: NTFS Data Drive

I had chameleon on DISK 1. I decided i did not want mac anymore... but without chameleon i could not load windows. So for a quick fix i thought id install chameleon RC1 on disk 3 which is an NTFS drive.

It installed with an error of install failed. But before i rebooted, i could still copy files to it.

After i rebooted, the drive was no longer recognized. In mac it said i had to initalize the disk, in Windows it said i had to format the disk.

What happenned!!! What did chameleon do? Wipe the bootsector?? Or the MFT? or what? Help people because thats my data drive and there is like so much data on it!!!

THanks so much for any help, in the meantime trying to do a data recovery and see if its possible.

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: HELP! I screwed up my hard disk installing ChameleonRC1
« Reply #1 on: August 08, 2012, 01:54:25 PM »
hmmm.. Why did you do that?

I can't remember exactly what the very old Chameleon RC1 installer does but your disk will almost certainly have a different boot sector and possibly different code in your partition's boot sector. Try the recovery option from within the Windows install DVD or maybe something like Active@ Partition Recovery Toolkit.
« Last Edit: August 08, 2012, 01:57:28 PM by Blackosx »
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB