Author Topic: ASUS U6v Laptop - Touchpad & Keyboard not working  (Read 5691 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 1
ASUS U6v Laptop - Touchpad & Keyboard not working
« on: May 12, 2009, 10:10:16 AM »
Computer: ASUS U6v (A-1) Laptop
Touchpad PS/2 Synaptics
Keyboard: PS/2

Bios Source Code:http://preview.tinyurl.com/pcwvxs

Screenshots from Everest Program running under Windows, which may be helpful:



OS: iDeneb v1.4 (10.5.6) No EFI. [Chameleon which loads my custom bios file to avoid panics (aliases removed). The exact bios source is linked above]

What I have tried:

1. All known Kexts from various forums, before I found the Voodoo package. (None of those worked either)
2. All known distributions.


3. I followed each step exactly as described in the mini-how-to found here: http://forum.voodooprojects.org/index.php/topic,257.0.html using external USB mouse and external USB keyboard.

a. Renamed all ApplePS2Controller.kext and AppleACPIPS2Nub.kext to *kext.BAK.
b. Repaired permissions and deleted extension cache via OSX86Tools.
c. Installed Voodoo package by double-clicking the .pkg file, then selecting both checkboxes. (I also later installed it again via Kext Helper, on a later reboot)
d. Shut down computer.
e. Unplugged external USB keyboard and mouse.
f. Rebooted with -f

Symptoms of problem:

- No kernel panics. No Voodoo errors noticed when booting with -V.
(Though I do not know how to pause or step through the verbose output)

- OS boots and runs fine, but my PS/2 touchpad and keyboard do not function at all.

Does anyone have suggestions?

I would be happy to provide any information, or run any information-producing program.

« Last Edit: May 12, 2009, 10:56:24 AM by monitor »