overdue-scratch

Author Topic: Need help with my netbook...  (Read 2903 times)

0 Members and 1 Guest are viewing this topic.

ZeRo

  • Entrant
  • Posts: 2
Need help with my netbook...
« on: May 08, 2009, 01:21:00 PM »
so this is the situation i have now with my netbook...

the audio is alc662 means it was HDA...

and i have try using two different driver and each driver can only load one channel...
 
the drivers is :

1. VoodooHDA :  internal speaker is recognized Unknown, the volume slider and the sound is working! its recognized mic too, but its not working, both internal mic or line in...  ???

note : i can use it with only the VoodooHDA.kext,without any ACLinject or appleHDA or HDAenabler kext...

2. Taruga Patcher acl662 : internal speaker is recognized, but no sound came out from the speaker, line out is OK with jack plug in it.... internal mic is OK, and its working for skype..

I have try for looling the plist inside the kext, and making a comparasion between both kext, and trying to modified some of kext, but nothing changes....  :'(

please Voodoo team, help me with this one.... really need you guys....!  ;D

thanks...

rocksteady

  • Global Moderator
  • Posts: 233
  • Root Down
Re: Need help with my netbook...
« Reply #1 on: May 24, 2009, 03:16:55 PM »
Please write your titles + posts accordingly:

People here are not clairvoyants: Writing descriptive posts about what you're doing is the only way to let other people understand what you're facing.

Everything here is volunteer, no one owes you anything. Generic titles/post with no useful info will get siphoned down the drain. Everyone likes some free time.
Stop bitching, start coding or documenting or both..

P5Q-EM : Q6600 : 8GB RAM : 8800GT : SATA Drives

eyvind

  • Member
  • Posts: 50
Re: Need help with my netbook...
« Reply #2 on: May 26, 2009, 12:52:18 PM »
^ Amen

Anyway please post a codec dump (debug info).. The tools to do this are sent with the driver...

^Amen again,

funny how 90% of the questions ask the same thing with a different title, esp. when there're 2-3 threads in a row...

talk about waste of time....
« Last Edit: May 26, 2009, 05:33:00 PM by rocksteady »
My new notebook:
MSI X-340, Slim as an Air
2 GB Ram, Intel 723 ULV processor (SSE3 capable), Intel 4500MHD Graphics
Running Windows 7 Ultimate 64bit, Ubuntu 9.10 64bit, Currently installing Snow Leopard Vanilla, BackTrack
Currently installing Snow Leopard Vanilla, BackTrack