Chameleon > Bug Reports

Chameleon 2.0RC1 and RC2 prevents sleep - on Windows!

(1/6) > >>

I stumbled upon a strange problem: Chameleon v2.0RC1 prevents my Windows 7 from going to sleep!

I've got two hard drives, one has OSX 10.5.7 with Chameleon 2.0RC1 and another that has Windows 7 RC 64-bit on it. If I boot with Chameleon and then boot into Windows by selecting the System Reserved (boot partition for Win7) partition and when Win7 has started try to put it to sleep, it either comes back from sleep instantly or it shuts off the displays but fans stay running, power LED on and so on and won't wake up.

If I use a different bootloader (tested with the Xiafyhyhhr whatever found on iAtkos v7 disc) then sleep works normally in Windows. Likewise if I change the hard drive boot order from BIOS to boot first from Win7 disk, sleep works as it should.

I've also got the sleep problem in OSX. It shows exact same symptoms as Win7 w/ Chameleon 2.0 except it always goes into the "fans running, power LED on, no wake up" mode. For the record OSX sleep does not work with a different bootloader but I didn't get to try it with the default darwin bootloader because iAtkos v7 doesn't seem to be able to install it and I don't know how to do it manually.

So I'm guessing something in Chameleon is preventing sleep from working on my system?

Abit IP35 (P35, ICH9R)
Core2Quad Q9550
4GB DDR2-800
2x Samsung SATA HDD (1TB and 500GB, OSX installed on 500GB drive)
GTX260 896 MB (using EFI string and EVGA drivers)
Echo AudioFire 4 FW audio interface (so no VoodooHDA needed)

Same here,

Sleep (S3) worked before with previous Chameleon but obviously I had to F8 in BIOS to get my boot HD's and select the windows drive to go into windows (without messing with bootloader files etc)

Chameleon 2 is fantastic but it brakes sleep mode in Windows 7 x64 (b7229)

Leopard 10.5.7 seems to work fine though so it's a Windows/chameleon compability issue only.

Windows logs off and thats it, all energy settings remained the same before /after Chameleon install.

Please some help with this issue because this might turn me back to the old chameleon if that is even still possible .

Thx in advance lads

Some sys specs:

DS3P / Q6600 / 4GB / Samsung SATA DVDRW / 3 SATA drives (Leo 10.5.7 Vanilla/default boot drive, Win 7 and Storage) / 8800GT / Audigy 2 ZS

Any news on this?


This problem still persists in RC2.

I have exactly the same problem here  :-\

Before, deep sleep worked on both OSX and windows... now OSX doesnt go into deepsleep (this worked before).


[0] Message Index

[#] Next page

Go to full version