overdue-scratch

Author Topic: Boot Failed: [HARD DRIVE NAME]  (Read 1276 times)

0 Members and 1 Guest are viewing this topic.

tswartfiguer

  • Entrant
  • Posts: 1
Boot Failed: [HARD DRIVE NAME]
« on: November 11, 2013, 08:34:07 PM »
I have a Toshiba A665-s6070 Laptop running OS X Mavericks.  I have a full working system except the bootloader.  No matter what I have tried including "boot0" error fixes, manual installs, wizard installs etc...  I can not get the bootloader to even show up without plugging in my usb install drive.

I have tried Chameleon, Chimira and Clover bootloaders and none of them will show up.

I keep getting "Boot Failed: then my hard drive name" and then my computer moves on to next boot device.

My first hard drive I had had the advanced sector size (4k)  so I switched it out for a hard drive that is known to have the (512b) Sector size, in an attempt to stop the booting problem from happening.

I thought that it might be a problem with my BIOS but my usb drive installer boots just fine so i am not sure it is the bois but something is stopping my hard drive from picking up the bootloader.

If someone could please help me on this that would be awsome like I said above I have everything else working perfect except the bootloader and it is really starting to get to me not being able to fix it.

Thanks in advance for any help provided.