overdue-scratch

Author Topic: Chameleon 2.1 and X Lion.  (Read 1966 times)

0 Members and 1 Guest are viewing this topic.

simpleacc

  • Entrant
  • Posts: 4
Chameleon 2.1 and X Lion.
« on: December 21, 2013, 12:31:21 AM »
Hello!
It's my first post on this community =)
I just install MAC OS X Lion (Hackintosh) on a Intel PC with Windows 8.
I installed the last chameleons version (2.1) and it was install succesful.
When I wake up my pc appears the chameleon boot with the 2 OS (Windows and Lion). Windows OS can run fine, but when I want run the Lion OS appears this:

And didn't load :(

Someone can help me?
Thanks!!

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: Chameleon 2.1 and X Lion.
« Reply #1 on: December 21, 2013, 01:25:09 AM »
Sorry but that's useless for troubleshooting purposes.

boot with the -v flag (v for verbose) so you can see what's going on.

Just start typing at the screen that shows your drives and the prompt will appear at the bottom of the screen.

Is it waking up from standby or hibernation?
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon: http://forum.voodooprojects.org/index.php/topic,649
Make your own Chameleon boot CD: http://forum.voodooprojects.org/index.php/topic,484.msg2131.html#msg2131

simpleacc

  • Entrant
  • Posts: 4
Re: Chameleon 2.1 and X Lion.
« Reply #2 on: December 21, 2013, 04:10:17 PM »
Hello again!

I run it with the -v and he can read all files from System/Library/Extensions
But when he finish it appears this screen:



And this happens when I wake up from 0.

---------

If I start the OS with Install DVD and -v appears this screen (And works fine)






And here the Chameleon_Installer_Log.txt on my / MAC OS system

Code: [Select]
Chameleon installer log - Sun Dec 22 14:51:43 CET 2013
Installer version: 2.1svn 2069
======================================================
/dev/disk0
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk0
   1:                        EFI                         209.7 MB   disk0s1
   2:       Microsoft Basic Data                         1.1 GB     disk0s2
   3:                  Apple_HFS MAC OS X                349.9 GB   disk0s3
   4:       Microsoft Basic Data                         648.9 GB   disk0s4
/dev/disk2
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *1.0 TB     disk2
   1:               Windows_NTFS Simpleacc               1.0 TB     disk2s1
/dev/disk3
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     Apple_partition_scheme                        *22.9 MB    disk3
   1:        Apple_partition_map                         32.3 KB    disk3s1
   2:                  Apple_HFS Chameleon               22.8 MB    disk3s2
======================================================
Backing up Chameleon files
Backing up stage2 file /Volumes/MAC OS X/boot to /Volumes/MAC OS X/Chameleon.Backups/2013-12-22-14h51/boot
======================================================
Clearing options...
======================================================
Running Standard postinstall script
Target volume = /Volumes/MAC OS X on /dev/disk0s3
Target disk already has existing Chameleon stage 0 loader - boot0md (boot0workV2).
Detected a Windows installation on this volume.
======================================================
Stage 0 loader not written to /dev/disk0.
Written boot1h to /dev/rdisk0s3.
Written boot to /Volumes/MAC OS X on /dev/disk0s3.
======================================================
Preparing to check target disk for previous installations.
Going to check the EFI system partition also.
Mounting /dev/disk0s1 as /Volumes/EFI.
Checking disk0.
Nothing found that could cause any problems.
======================================================
Disk: /dev/rdisk0 geometry: 121601/255/63 [1953525168 sectors]
Signature: 0xAA55
         Starting       Ending
 #: id  cyl  hd sec -  cyl  hd sec [     start -       size]
------------------------------------------------------------------------
 1: EE 1023 254  63 - 1023 254  63 [         1 -     409639] <Unknown ID>
 2: 0C 1023 254  63 - 1023 254  63 [    411648 -    2097152] Win95 FAT32L
 3: AF 1023 254  63 - 1023 254  63 [   2508800 -  683333632] HFS+       
*4: 07 1023 254  63 - 1023 254  63 [ 686104576 - 1267419136] HPFS/QNX/AUX
 
Windows is installed so that can remain the active partition
======================================================
Standard script complete
======================================================
======================================================
Running Post postinstall script
Target volume = /Volumes/MAC OS X
===============================================
Unmount all volumes named EFI
/private/tmp/PKInstallSandbox.XD6tcA/Scripts/org.chameleon.post.1V7khw/UnMountEFIvolumes.sh: line 25: /private/tmp/PKInstallSandbox.XD6tcA/Scripts/org.chameleon.post.1V7khw/InstallLog.sh: No such file or directory
/private/tmp/PKInstallSandbox.XD6tcA/Scripts/org.chameleon.post.1V7khw/UnMountEFIvolumes.sh: line 26: /private/tmp/PKInstallSandbox.XD6tcA/Scripts/org.chameleon.post.1V7khw/InstallLog.sh: No such file or directory
======================================================
Post postinstall script complete
« Last Edit: December 22, 2013, 02:54:15 PM by simpleacc »