overdue-scratch

Author Topic: [SOLVED] Problem with theming: grambled pictures  (Read 2346 times)

0 Members and 1 Guest are viewing this topic.

lebidou

  • Resident
  • Posts: 133
[SOLVED] Problem with theming: grambled pictures
« on: August 05, 2009, 03:34:21 PM »
Hello,
I'm working on a theme, but when I test it, menu and infobox are grambled (see pictures below). I've tried re-saving the pictures with another software, different "save for the web" settings, changing font files…

Is there someone who can test it to know if it comes from my computer?
Did someone else experience this kind of trouble while theming ?

Thank you for your help.


Moderator Edit: Tagged title
Moderator EDIT: blackosx changed icon of this post to a question mark to make non-theme posts stand out.
« Last Edit: January 26, 2010, 05:34:50 PM by Blackosx »

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: Problem with theming: grambled pictures
« Reply #1 on: August 06, 2009, 04:39:41 PM »
I have had that before when designing themes.
By looking at your screenshots, it looks like it's one of the menu graphics causing it. Maybe one of them it too big/long? 
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

lebidou

  • Resident
  • Posts: 133
Re: Problem with theming: grambled pictures
« Reply #2 on: August 06, 2009, 09:55:24 PM »
Ah! I finally got it!
Thank you Blackosx, but it wasn't exactly that. Actually, it was the menu_selection and the infobox that weren't large enough. The text was cropped and produced the errors.

As soon as I've finnished the last adjustements I'll release it.

Thanx for your help!