Author Topic: SAMSUNG SpinPoint MT2 1TB not compatible  (Read 1596 times)

0 Members and 1 Guest are viewing this topic.

MiniBUU

  • Entrant
  • Posts: 1
SAMSUNG SpinPoint MT2 1TB not compatible
« on: February 03, 2011, 07:22:38 PM »
I have a SAMSUNG SpinPoint MT2 HM100UI 1TB 5400 RPM 8MB Cache 2.5" SATA 3.0Gb/s Internal Notebook Hard Drive -Bare Drive and I tried every possible combination and even tried using different partition combinations. I keep seeing that v3-5 support 1tb Hdd but for some reason it just won't boot. Boot0: testing boot0: failed. I ran the same exact setup on a 160gb Hdd and it worked fine. I tried every possible remedy available on this site and others but no luck. Any chance a dev can look into this issue? I am running a Dell Inspiron 1525, 4GB of memory and a 2.0 intel core 2 duo. Currently I am using a My Boot cd (made for inspiron 1525) which installed and boots Snow Leopard with no problem but it's just not practical to use this method every day. Please help lol.