overdue-scratch

Author Topic: chameleon install failed  (Read 7098 times)

0 Members and 1 Guest are viewing this topic.

CEOS

  • Member
  • Posts: 49
chameleon install failed
« on: September 26, 2009, 10:47:14 PM »
plz help

when i try to install chameleon (rc1 or 2), while the installation process i get the error"chameleon install failed"´

this happens with 10.6 and 10.6.1

what can i do to fix this ?
My Hackintosh: • Intel Core2Quad Q6600 (g0) • PNY 8800gts 512 (g92) • Gigabyte Ga EP45-DS3R (Rev 1; BIOS v. f11e) • 2x2gb OCZ 1066MHz DDR3 • D-Link DWA 547 RangeBooster N

Drives: • HL-DT-STDVD-RAM GH22LS30  • SAMSUNG HD250HJ : Windows 7 Ultimate x64 • SAMSUNG HD161HJ :  Snow Leopard 10.6.3 • SAMSUNG HD103UJ : Backup

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: chameleon install failed
« Reply #1 on: September 26, 2009, 11:14:52 PM »
You can always install it manually. Have a read of this in rocksteady's FAQ.
http://forum.voodooprojects.org/index.php/topic,754.msg3296.html#msg3296
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB

CEOS

  • Member
  • Posts: 49
Re: chameleon install failed
« Reply #2 on: September 27, 2009, 10:52:44 AM »
thank you for your reply, but my plan was to install chameleon to a USB stick.
unfortunately i´m a unix noob and don´t really know how to do this.
Code: [Select]
sudo fdisk -f boot0 -u -y /dev/rdisk0
will it work if i just replace "/dev/rdisk0" with my usb keys adress ?
My Hackintosh: • Intel Core2Quad Q6600 (g0) • PNY 8800gts 512 (g92) • Gigabyte Ga EP45-DS3R (Rev 1; BIOS v. f11e) • 2x2gb OCZ 1066MHz DDR3 • D-Link DWA 547 RangeBooster N

Drives: • HL-DT-STDVD-RAM GH22LS30  • SAMSUNG HD250HJ : Windows 7 Ultimate x64 • SAMSUNG HD161HJ :  Snow Leopard 10.6.3 • SAMSUNG HD103UJ : Backup

Blackosx

  • Forum Moderator
  • Posts: 1150
Re: chameleon install failed
« Reply #3 on: September 27, 2009, 09:11:54 PM »
Yes, should do. Follow the documentation from this thread http://forum.voodooprojects.org/index.php/topic,767.0.html and look for the section 'Simple install of Chameleon onto a hard drive (non-RAID)'
« Last Edit: September 27, 2009, 09:15:27 PM by Blackosx »
10.10.5 / 10.11 GM1 | Asus Maximum IV Gene-Z | i7-2600 3.40GHz | 4GB | Radeon 5770 1GB