Author Topic: Set cpus = 1  (Read 4366 times)

0 Members and 1 Guest are viewing this topic.

Blagrin

  • Entrant
  • Posts: 2
Set cpus = 1
« on: October 05, 2009, 04:00:45 AM »
After updating to Cham 2.0 RC2 I lost the ability to set cpu=1 and I have tried editing my boot.plist.
Base system: ASUS P5N-D CPU: Intel Core 2 Duo E 6550 RAM: 4Gb OCZ Reaper DDR2 800 Disks:1 WD 160 Gb Sata Display: Nvidia 9600 GT

mitchde

  • Entrant
  • Posts: 8
Re: Set cpus = 1
« Reply #1 on: October 05, 2009, 06:50:32 AM »
After updating to Cham 2.0 RC2 I lost the ability to set cpu=1 and I have tried editing my boot.plist.
Must use cpus=1 not cpu=1 !!
If only an typo from you her in the forum:
First try to boot into the CHameleon menue and then TAB key to select boot partition and kernel flag enry line.
Try to add your cpus=1 here  - it it works you .plist isnt loaded !
Check then if you have an dual OS X boot system (leo + SL leo) and edit the .plist also on his native place, because Chameleon RC2+ often fails to load ..boot.plist  from the right place /EXTRA on multi partition systems) . Native place of .plist is:
"/Library/Preferences/SystemConfiguration/com.apple.Boot.plist"
In practice it doesnt matter if you use that workaround until an OS X update may overwrite it.
(next RC4 will fix that .plist /Extra on multi partition systems problem i heared)


Also take a look here (explaines that RC2+ problem at least MBR type Hds have that sometimes)
http://forum.voodooprojects.org/index.php/topic,790.0.html
« Last Edit: October 05, 2009, 07:06:38 AM by mitchde »