Author Topic: SOLVED tapclick doesn't work but the trackpad works??!! Iatkos v7 + Samsung N120  (Read 5009 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 1
I've had quite a lot of success installing Iatkos 7 on my N120.

There's this weird thing where the trackpad won't always work the same from one install to the next... it seemed to me that when I check only VoodooPS/2 and not the trackpad plugin during install, then my tap-to-click works. Otherwise it works but there is no tap-to-click.. and I must use the button. The last time I installed, I checked the Broadcom 43xx driver because I just installed the card, and I checked only VoodooPS/2 but this time I have no luck with the tap-to-click... the trackpad works, the vertical scrolling of pages work. Now I reinstall without using the BCM 43xx driver and here we go again, no tap-to-click.... I tried installing the VoodooPS/2 0.98 package and the prefpane etc is there and I see the trackpad usage improves in all sorts of ways but there is still no tap-to-click...??!!

What is it I don't get right?

How I install Iatkos 7 on my Samsung N120 with a working XP to start:

I basically use this guide:

I use only primary partition which I create with partition master (easus - free)
DDMAC + rebooting, choosing the new item in boot.ini (a fast F8 may be required to access another boot menu right after I select MacOSInstall).
I don't select the same things at install than in the guide. I leave everything as it is and I check only ( so i don't check ohr, usb or anything like that - i leave it as it is except):
-VoodooPS/2(but not the one with trackpad support, strangely, as I explained)
-Laptop battery
Then it installs and I do the fsck -fy and deleting of the kext for GMA950 and reinstalling as explained in the guide...

Works nice but I need some help with the tap-to-click... otherwise works like a charm... my new BC94321mc is fine, detected even without selecting the driver in the install...


I tried this,80.30.html the ACPI_fix, reinstalled Voodoo 0.98, no success... still not tap-to-click. I don't get it... I can't reproduce what I did to make it work...??

SOLUTION (don't laugh): I reinstalled Voodoo 0.98. In the 'trackpad' item in syspref(not the voodoo pref), the 'clicking' checkbox was not checked LOLL funniest thing...  I must have reinstalled 10 times today loll.

So now my N120 is complete... wireless, trackpad etc.

Thanks for reading.

P.S. I want to thank the ppl that code those things for us. I just wish Apple would listen and make OSX available to PC users. I paid 379$ CAN for my N120... with OSX it's the best machine I can have since I can't afford a Macbook.
« Last Edit: November 14, 2009, 11:01:54 PM by Slimjim »