Chameleon => The Black Hole => Topic started by: n_s_simpson on October 14, 2010, 01:20:36 AM

Title: MacOSX in Ubuntu using VirtualBox...
Post by: n_s_simpson on October 14, 2010, 01:20:36 AM
Hi Everyone, I have been trying to install Mac OSX 10.6.4 for ages and it's not working. It's not even getting as far as to start reading the install DVD.

Here is my setup:

I have a Intel Core 2 Quad PC
Ubuntu 10.10 is my native OS
Running VirtualBox
Tried many versions of Empire EFI including the latest one

VirtualBox is setup as follows:

Code: [Select]
Name: Mac OSX 10.6
OS Type: Mac OS X Server

Base Memory: 1024 MB
Processor(s): 1
Boot Order: CD/DVD-ROM, Hard Disk
VT-x/AMD-V: Enabled
Nested Paging: Enabled

Video Memory: 128 MB
3D Acceleration: Enabled
2D Video Acceleration: Disabled
Remote Display Server: Disabled

IDE Controller
   IDE Primary Master: Mac10.6.vdi.vdi (Normal, 30.00 GB)
   IDE Secondary Master (CD/DVD): BootCD.iso (73.14 MB)

Host Driver: ALSA Audio Driver
Controller: ICH AC97

Adapter 1: Intel PRO/1000 T Server (NAT)

Serial Ports

Device Filters: 0 (0 active)

Shared Folders

I've tried different variations of the above (disabling USB, changing Network Adapters, setting HDD to SATA, etc) but the outcome is always the same.

Once EmpireEFI has loaded I change the CD over to my Snow Leopard image, press F5 and Enter together and get this:

Can someone please help?


Title: Re: MacOSX in Ubuntu using VirtualBox...
Post by: Gringo Vermelho on October 14, 2010, 07:15:27 AM
This is not a general Hackintosh support forum, and your issue is not related to Chameleon. Off to the Black Hole you go.

The beauty of running OS X in a virtual machine is that you can use the same patches and fixes as everyone else that uses the same virtual machine.