Recent Posts

Pages: 1 ... 8 9 [10]
Theme Park / Re: [Theme] Blackosx_RoundedSquare
« Last post by Blackosx on July 02, 2015, 09:18:19 AM »
Added download for Yosmite, El Capitan and Recovery device icons for this theme.
Well i like the personalisation about it, Working on this Marvel themed Mackintosh atm an animation option would be sweet
Like the attached Marvel Logo stamp hehe, i'm all about theming and, well, the completer the better my end result hehe.

However, i do believe, focus should still go towards improvement rather than candy.

Regards Q
Theme Park / Re: Creating Themes Guide - Updated for v2.1 rev1994
« Last post by Quandril on May 12, 2015, 07:20:49 AM »
Thanks a lot for your awesome guide. Can't wait till i got time to start making my Marvel theme.

Great work,
Regards Q.
Theme Park / Re: OSX black
« Last post by Blackosx on February 28, 2015, 06:57:31 PM »
I like this theme granate15 because of the way the devices are offset, combined with the large background image. :)

I did tinker with it here to get the theme just right for my setup which makes me ask why you have the following setting in the theme.plist as it leaves a 10 pixel white band at the left edge?
Code: [Select]
Changing the value to zero fixes it.

Well done and thanks for sharing.
Theme Park / OSX black
« Last post by granate15 on February 26, 2015, 06:55:13 PM »
this is my theme.

EDIT: Moderator edit. Add thumbnail image.
General Discussion / BCM94360CD Apple wireless keyboard doesn't work in Chamaleon
« Last post by Tiberio on February 21, 2015, 04:03:45 PM »
I have just received the Broadcom bcm57780 card and adapter. It works well in the OS, but the curious thing is that the Apple wireless keyboard works in Clover bootloader but doesn't in Chamaleon.
How can I make it work even in Chamaleon? I need the keyboard work in order to chose the OS as I have a dual boot Windows-OS X.
Theme Park / Re: [Theme] Original with yosemite style
« Last post by zandegran on February 19, 2015, 09:46:22 PM »
Bug Reports / Re: voodoohda lost sync crackle sound
« Last post by Carlos on February 12, 2015, 04:05:27 PM »
I have the same error, on my Aspire 4745 and alc269, now on Yosemite thanks to combination of dsdt + voodoohda 287 + boot flag : forceHPET=Yes.
after this combination I have more stable sound but for moment only for music, the sounds of notifications (system) keep crackle, noise.
Theme Park / [Theme] Original with yosemite style
« Last post by TripleA on February 08, 2015, 03:41:16 PM »

Bug Reports / Re: Why I have FSB 184MHz not 200MHz
« Last post by Gringo Vermelho on February 04, 2015, 05:05:18 AM »
Same issue here with T8100 CPU and latest Chameleon 2.3 svn. Memory speed is affected as well.

Code: [Select]
Chameleon 2.3svn (svn-r2570) [2015-02-04 01:51:33]
Logging started: 2015/02/04, 03:56:10
CPUID Raw Values:
00: 0000000a-756e6547-6c65746e-49656e69
01: 00010676-00020800-0008e3bd-bfebfbff
02: 05b0b101-005657f0-00000000-2cb43048
03: 00000000-00000000-00000000-00000000
04: 04000121-01c0003f-0000003f-00000001
05: 00000040-00000040-00000003-03122220
06: 00000003-00000002-00000001-00000000
07: 80000008-00000000-00000000-00000000
08: 00000000-00000000-00000001-20100000
09: 00003024-00000000-00000000-00000000
cpu freq classic = 0x000000007cdbc94c
msr(607): ia32_perf_stat 0x06004b27
max: 11.5 current: 11.5

------------------ CPU INFO -----------------
Brand String:            Intel(R) Core(TM)2 Duo CPU     T8100  @ 2.10GHz
Vendor:                  0x756e6547
Family:                  0x6
ExtFamily:               0x0
Signature:               10676
Model:                   0x17
ExtModel:                0x1
Stepping:                0x6
MaxCoef:                 0xb
CurrCoef:                0xb
MaxDiv:                  0x1
CurrDiv:                 0x1
TSCFreq:                 2094MHz
FSBFreq:                 182MHz
CPUFreq:                 2094MHz
Cores:                   2
Logical processor:       2
Features:                0x0000035f


Intel Corporation GM965/GL960 DRAM Controller [8086:2a00] at 00:00.0
Frequency detected: 303 MHz (607) Dual Channel
CAS:5 tRC:5 tRP:5 RAS:15 (5-5-5-15)

I tried patching cpu.c myself with the code from here:
But that resulted in sound glitches, both with VoodooHDA and patched AppleHDA.
I get the feeling that the patch doesn't really force a 200Mhz FSB, it just forces Chameleon to report 200Mhz to OS X?

Lenovo Thinkpad T61 with "Middleton BIOS" running 32-bit App Store 10.7.5 (held back by GMA X3100 graphics)
Pages: 1 ... 8 9 [10]