Author Topic: [SOLVED]PS/2 Mouse not working on Asus eeePc 1000H  (Read 7121 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 8
[SOLVED]PS/2 Mouse not working on Asus eeePc 1000H
« on: April 14, 2009, 06:46:30 AM »
Hi all, i recently switched from acpips2nub + appleps2controller to voodoops2controller 0.98; to avoid confusion i removed the former kexts from my system, repaired permissions and cleared cache, then i installed the voodoops2 package; on my eeepc 1000h voodoops2keyboard loads fine, but voodoops2mouse not; the elantech smartpad on my is not recognized as ps2 mouse as it did with appleps2controller.kext, leaving me without touchpad.

On a side note i changed
Code: [Select]
<string>Safe Boot</string>

Code: [Select]

in voodoops2mouse.kext/Info.plist with no success; i also tried to load it from /Extra/Extensions as well as /S/L/E without success.

I'm running a 10.5.6 vanilla install, and i am 100% sure  i have nuked all other ps2 kexts.

 Can anyone help me?

 Do I have to post some files/screenshots/whatever ?

Thank you very much!


P.S: voodoops2trackpad is also inoperative, probably it doesn't recognize my elantech smartpad.

EDIT: redid the whole procedure, cleaned caches and now it works; obviously i missed something during the first try.
« Last Edit: April 16, 2009, 12:05:44 PM by alex_l »