Author Topic: voodoohda lost sync crackle sound  (Read 29195 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 2
voodoohda lost sync crackle sound
« on: November 14, 2014, 03:29:48 PM »
pls help..
i literally tried  everything to fix my issue but none seem to work
every 10 to 15 mnts my output audio will glitch then there will be no sound andthen the sound is back with very bad crackle noise.(as if it's lost sync to the audio or something)
and the only fix for this is to manually change audio frequency in MIDI to refresh the audio back and you need to do it repeatedly.
i'm using alc 272 realtek audio
with MIDI set 41hz already
no applehda or any other audio kext
if there are no fix yet pls is there anyone could explain it to me why this is happening?
maybe i can fix it myself....

btw i used command "sudo killall coreaudiod" in maverick to fix this but it's no longer work in yosemite because it will shut every player in hackintosh 
does anyone now a command in mac to change audio frequency or some app that'll do similar job...



  • Entrant
  • Posts: 2
Re: voodoohda lost sync crackle sound
« Reply #1 on: November 14, 2014, 03:30:52 PM »
you're my last hope ~.~


  • Entrant
  • Posts: 1
Re: voodoohda lost sync crackle sound
« Reply #2 on: February 12, 2015, 04:05:27 PM »
I have the same error, on my Aspire 4745 and alc269, now on Yosemite thanks to combination of dsdt + voodoohda 287 + boot flag : forceHPET=Yes.
after this combination I have more stable sound but for moment only for music, the sounds of notifications (system) keep crackle, noise.