2

Author Topic: ALC 268 mic doesn't work  (Read 4142 times)

0 Members and 1 Guest are viewing this topic.

TE0I0TEJIb

  • Entrant
  • Posts: 2
ALC 268 mic doesn't work
« on: December 12, 2009, 03:41:57 PM »
Hello,
I have acer aspire 5520g with Realtec ALC268 sound card(ven and dev ids are: 10EC-0268)
I have osx 10.5.8 installed
I have tried orig voodoohda and many patched. With all of them sounds worked fine, there was mic in sys preferences, but it doesn't work(i've used voodoohda prefpane to make all settings of mic to max, but this doesn't work
I've tried tons of patched applehda, but non of them works(there wasn't even sound)
Is there a way to make my mic work?

Here is my Getdump
« Last Edit: December 12, 2009, 03:57:52 PM by TE0I0TEJIb »

OrangeJuice

  • Entrant
  • Posts: 5
Re: ALC 268 mic doesn't work
« Reply #1 on: January 10, 2010, 04:25:02 AM »
Try this installer, it should work for you.  Unfortunately VoodooHDA has tons of problems with the ALC268 including lack of microphone support and autosensing headphones.  While this solution has both of those, it refuses to unload and will likely not work for you after sleep.

http://www.insanelymac.com/forum/index.php?showtopic=129485