Author Topic: keyboard fine, touchpad not working  (Read 4505 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 2
keyboard fine, touchpad not working
« on: February 18, 2010, 04:35:25 AM »
Hey everyone. I just installed iATKOS v7 for 10.5.7. on my ASUS UL30VT. When I boot into the Mac partition my ELAN trackpad doesn't work. The keyboard works fine though. I went to the settings tab to see if I could change something and got the error "AppleSynapticsTouchPad not found".

Has someone already made a fix for this?

Does Voodooprojects support ELAN touchpads? If no, who does?

edit: I replaced the voodoops2controller.kext with some others and still no luck. I made sure to remove the nub files too.
« Last Edit: February 18, 2010, 11:56:12 PM by robvines »


  • Entrant
  • Posts: 2
Re: keyboard fine, touchpad not working
« Reply #1 on: March 01, 2010, 03:22:54 AM »
Should i have the appleps2controller.kext installed along with the voodoops2controller.kext? Can they create any conflicts? How are they connected?

Sometimes, when I try to modify files in the appleps2controller my keyboard goes out.
Also, if I remove the voodoops2controller my keyboard goes out.

I've tried several of kexts along with one specially configured for my ELAN trackpad (see link below)
but none of them fix the trackpad.

Any ideas?