overdue-scratch

Author Topic: RC4 r684 breaks audio output [SOLVED]  (Read 2253 times)

0 Members and 1 Guest are viewing this topic.

saniel

  • Entrant
  • Posts: 1
RC4 r684 breaks audio output [SOLVED]
« on: July 28, 2010, 09:07:27 PM »
Hi guys,

I was excited about new Chameleon which makes deep sleep working on my hackintosh. But I realized that it somehow interferes with audio output. VLC player plays, but the audio is interrupted every 1-2 seconds with glitching noise. Quicktime plays well mp3s, but if I open MOV videos from my camera, it is "shakey". It looks like the video is quickly oscilating around the current time position in the video. Also synchronization of audio and video is completely broken. It is really strange. It does it with my internal ALC889 audio and also with M-Audio Audiophile 2496 (using 3rd party kext for general audio cards based on Envy24 chip). I can't find a way to fix it. For the ALC889 i tried old AppleHDA.kext and Legacy889HDA.kext and also Patched AppleHDA.kext from 10.6.4

Sound works properly with Chameleon 2.0 RC4 + PC-EFI 10.5 by AsereBLN Version 1.1.9
and also with PC-EFI 10.6 by netkas.
Unfortunately with these deep sleep does not work, that's why I tried the newest Chameleon.

If it's not bug in Chameleon, I'll be grateful for hints how to make my audio work well.

SOLUTION: Chameleon RC5 pre8 solves my problem with waking up from deep sleep and it does not break my sound. I don't know what was wrong in the RC4 release 684, but in the RC5 it's all right.

Best Regards,
               Saniel

My specs are:
OS X 10.6.4
MB Gigabyte GA-H55M-UD2H (BIOS vF10)
CPU i3-530 (2.93GHz)
4GB RAM
SATA HDD Seagate
PATA DVD drive
nVidia 8400GS
« Last Edit: August 01, 2010, 01:30:36 AM by saniel »