Author Topic: -v flag always present  (Read 2645 times)

0 Members and 1 Guest are viewing this topic.


  • Entrant
  • Posts: 1
-v flag always present
« on: February 17, 2013, 07:32:35 PM »
Hi there,

I was able to get triple boot on my Dell D630 : Windows 8 + Mountain Lion + Ubuntu 12.10
Everything is working great.
just have one minor issue :
Using Chameleon as boot loader, when booting to ML the flag "-v" is always there. I always have to press SPACE and delete   "-v" in the boot option. i checked and double checked the file org.chameleon.boot.plist on extra folder and i don´t have that kernel flag. I even installed Chameleon Wizard and the flag is not there.
Don´t know what else can i do.
Any clue ?

Here is my org.chameleon.boot.plist :
Code: [Select]
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "">
<plist version="1.0">
<key>Rename Partition</key>
<string>"System Reserved" Windows</string>
<key>Hide Partition</key>
<string>hd(0,2) hd(0,7)</string>       
<key>Graphics Mode</key>
<key>Kernel Flags</key>

And here is my modified chameleon theme

Uploaded with
« Last Edit: February 17, 2013, 08:03:40 PM by paasoares »

Gringo Vermelho

  • Forum Moderator
  • Posts: 611
  • The gray monster energy hat
Re: -v flag always present
« Reply #1 on: February 22, 2013, 04:23:53 AM »
sudo nvram -d "boot-args"

Then get the latest /Extra/Modules/FileNVRAM.dylib:
10.9.5 - ASUS P8Z77-V Pro - i5 3570K - GTX 660 - Chameleon 2.3 svn-r2xxx
How to...
Install Chameleon:,649
Make your own Chameleon boot CD:,484.msg2131.html#msg2131