Author Topic: Chamleon 2.0+ Install but no boot prompt  (Read 1553 times)

0 Members and 1 Guest are viewing this topic.

AXi0N

  • Entrant
  • Posts: 1
Chamleon 2.0+ Install but no boot prompt
« on: November 07, 2009, 11:38:46 PM »
I'm running iDeneb 10.5.8 Lite with OSX partition as MBR and Active. During the iDeneb(or iAtkos) install I am only able to successfully install Chameleon 1.0. If I install 2.0, then instead of loading the bootloader, my system just reboots. However, Chameleon 1.0 installs with no boot issues.

If I manually install Chameleon 2.0 or use a pkg installer in the OS, then during boot the screen just freezes at the point where Chameleon should take over from my bios. Meaning it says, "Boot from CD" then just stops. Chameleon 1.0 normally loads at this point, but 2.0 shows no sign of even being there. Any help would be appreciated. Thanks.

Also, I tried installing the other GUI bootloader included in one distro called Xiehzy. This one also sends my system into endless restarts as it shows no signs of being installed. Other than this, I haven't run into any compatibility problems.

UPDATE: Now, after running the pkg installer and deselecting the extras, themes, and no gui option I am getting the following error which I am now researching...

boot1: /boot
boot1: error

I've tried using fdisk to mark the partitions active, but that doesn't seem to do the trick.
« Last Edit: November 07, 2009, 11:57:34 PM by AXi0N »